Lista de usuarios etiquetados

Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 18
Like Tree3Me gusta

Tema: Solución a bomba dirección encendida?????

      
   
  1. #1
    FAN
    Registrado
    06 ago, 18
    Ubicación
    vizcaya
    Socio n
    No soy socio...
    Generación
    1ª Gen
    Modelo
    Cooper S
    Mensajes
    18

    Solución a bomba dirección encendida?????

    Buenos días a todos.

    Soy reciente poseedor de un mini Cooper S y ya he visto que la dirección asistida eléctrica es un mal típico de este coche. El caso es que he visto unos bricos para desmontarla y quitar todo el polvo de las escobillas, que suele producir que deje de funcionar la bomba....el caso es que cuando se queda encendida no tengo muy claro que hacer.
    Por el momento he desmontado todo, soplado y limpiado con dieléctrico hasta la placa y los componentes electrónicos parecen estar bien, no he visto nada quemado.

    He probado y se sigue quedando encendida.

    La duda que tengo es:

    A la bomba entran dos conectores, uno gordo con dos terminales de 12+ y otro 12- que supongo que serán de corriente directa. Y hay otro conector que es también de 12+ 12- y otro pin para el obd. Y supongo que este dirijo a la placa cuando hay contacto dado. En mi caso, si desenchufo ese conector pequeñito la bomba sigue encendida, y yo creo que el mal viene xq la placa, que ha quedado "cerrada" por así decirlo y no hace caso al conector...

    Alguna idea o sugerencia??

  2. #2
    Socio Avatar de Jaume
    Registrado
    23 sep, 10
    Ubicación
    Granollers
    Socio n
    15
    Generación
    3ª Gen
    Modelo
    Cooper S
    Mensajes
    899
    Siento informate que la opción de quitar la carbonilla de la bomba de dirección no funciona siempre.

    En esos casos la solución pasa por la bomba de intercambio de la marca o bien comprar una bomba reacondicionada. Suerte!


  3. #3
    FAN
    Registrado
    06 ago, 18
    Ubicación
    vizcaya
    Socio n
    No soy socio...
    Generación
    1ª Gen
    Modelo
    Cooper S
    Mensajes
    18
    Pero porque???

    Si la bomba funciona bien, y el único problema es que se queda encendida supongo que será cuestión de gestionar bien la electrónica no?? Está claro que una bomba nueva trae también electrónica nueva pero es un dineral, y la solución puede ser tan simple como revisar la placa electrónica....digo yo,no?

    Lo que está claro es que la placa gestiona cuando debe actuar la bomba y cuando no. Tiene que ser algún componente roto

    Enviado desde mi Aquaris X mediante Tapatalk

  4. #4
    FAN
    Registrado
    06 ago, 18
    Ubicación
    vizcaya
    Socio n
    No soy socio...
    Generación
    1ª Gen
    Modelo
    Cooper S
    Mensajes
    18
    Cita Iniciado por karkimal Ver mensaje
    Pero porque???

    Si la bomba funciona bien, y el único problema es que se queda encendida supongo que será cuestión de gestionar bien la electrónica no?? Está claro que una bomba nueva trae también electrónica nueva pero es un dineral, y la solución puede ser tan simple como revisar la placa electrónica....digo yo,no?

    Lo que está claro es que la placa gestiona cuando debe actuar la bomba y cuando no. Tiene que ser algún componente roto

    Enviado desde mi Aquaris X mediante Tapatalk
    Si la única solución fuera coger una nueva no escribiría! 🤣🤣

    Creo que es un mal que le ha pasado a mucha gente y se ha cambiado todo como solución rápida, pero no económica.

    Seguiré intentándolo, cualquier aporte bienvenido sea

    Enviado desde mi Aquaris X mediante Tapatalk
    A antoniGP le gusta esto.

  5. #5
    Socio Avatar de Jaume
    Registrado
    23 sep, 10
    Ubicación
    Granollers
    Socio n
    15
    Generación
    3ª Gen
    Modelo
    Cooper S
    Mensajes
    899
    Hay que valorar todo. El tiempo que se pierde en montar/desmontar y probar. Encima no todo el mundo ni tiene tiempo ni sitio para ello. Eso también tiene un coste... y ya no te cuanto si se tiene que recurrir a un tercero.

    En fin, si quieres seguir probando. He visto gente que repara viejos ordenadores y lo primero que hacen es cambiar los condensadores electroliticos.
    Si te atreves asegurate de que tengan las mismas características y cuidado con la polaridad.


  6. #6
    FAN
    Registrado
    06 ago, 18
    Ubicación
    vizcaya
    Socio n
    No soy socio...
    Generación
    1ª Gen
    Modelo
    Cooper S
    Mensajes
    18
    Gracias!!!
    entiendo perfectamente cuando no hay tiempo ni sitio...

    la cosa es que me extraña no ver info de electrónica.

    si sale algo lo escribire sobre todo por si alguien se anime, por lo menos sepa hacia donde...si un una tienda de pcb la raparacion sale 30€ creo que merece la pena. la bomba se desmonta facil...y seria reparacion barata en cambio de una bomba de sustitucion.

    yo creo que hay algun componente que abre o cierra el paso de corriente para activar la bomba, si lo identifico seria bueno para futuras reparaciones

  7. #7
    FAN
    Registrado
    06 ago, 18
    Ubicación
    vizcaya
    Socio n
    No soy socio...
    Generación
    1ª Gen
    Modelo
    Cooper S
    Mensajes
    18
    Esto es una de las cosas que me refiero...en una bomba normalmente al a meter esos 12v directo no debería de funcionar hasta que el enchufe pequeño reciba señal....no??? Hay algún esquema de esto o algo?

    Yo esto es todo lo que he podido recopilar por ahora.

    Enviado desde mi Aquaris X mediante Tapatalk

  8. #8
    FAN
    Registrado
    06 ago, 18
    Ubicación
    vizcaya
    Socio n
    No soy socio...
    Generación
    1ª Gen
    Modelo
    Cooper S
    Mensajes
    18
    Me he acercado a una tienda que reparan placas electrónicas de impresoras a ver si me podía echar una mano y estaban a tope. El caso es que me ha mirado por encima y me ha dicho de un componente que estaba dañado. Que debe gestionar algo...así que no va mal encaminado. Me ha dicho que es un recambio común que no tiene nada especial así q....puede ser esa la solucion. Seguiré informando, pero ahora en agosto cuesta mucho avanzar con algo...

    Enviado desde mi Aquaris X mediante Tapatalk
    gurutzo y Raultrue les gusta esto.

  9. #9
    FAN
    Registrado
    06 ago, 18
    Ubicación
    vizcaya
    Socio n
    No soy socio...
    Generación
    1ª Gen
    Modelo
    Cooper S
    Mensajes
    18
    Hoy he comprado una bomba de Segundamano qué decís el chico que estaba bien.....sin ir más lejos me ha engañado y estaba bien jodida. Bien por el, ojalá se atragante.

    El caso es que era del 2006 y la mía del 2002. La he desmontado para ver cómo estaba y no se puede aprovechar ni las escobillas xq estaban descojonado....

    Ahora bien, las placas son distintas. Parecen más sencillas las más modernas. Adjunto foto.
    En versiones posteriores seguían dando fallo???
    Voy a cambiar una placa y mañana probaré a ver si hay suerte aunque no lo creo....

    Enviado desde mi Aquaris X mediante Tapatalk

  10. #10
    FAN Avatar de jbalboa7
    Registrado
    28 sep, 17
    Ubicación
    Reus
    Socio n
    No soy socio...
    Generación
    1ª Gen
    Modelo
    Cooper S
    Carrocería
    Hatchback 3p.
    Mensajes
    40
    Cuando sacaron el restyling cambiaron varias cosas como la caja de cambios, la bomba creo y algo mas. Puede que la diferencia la tengas en eso.
    De todas formas vaya */#*/#*/#*/#*/#*/# el tio, esta echa */#*/#*/#*/#*/#*/#

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Adsense
¡Síguenos!